Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Problem with Built-In Flash on Nikon D200.

problem nikond200 flash

  • Please log in to reply
2 replies to this topic

#1
Tony

Tony

    Nikonian

  • Forum Member
  • PipPipPipPipPipPipPipPip
  • 2,241 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

I recently used my Nikon D200 in a low light condition.  I noticed that no matter where my settings were set while using the built-in flash, every image was way under exposed.  The camera has just over 94,000 shutter clicks, so I believe the bulb is worn out or  very close to its useful end.  Is this something that can be fixed with a new bulb?

 

Thanks,

 

Tony



#2
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 8,189 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

As it is a used camera, have you checked that the flash isn't set to manual with a low setting or has some massive negative flash exposure compensation set? It might even be in flash commander mode, check the relevant custom function. I think it is e3, it's been years since I used a D200.



#3
Tony

Tony

    Nikonian

  • Forum Member
  • PipPipPipPipPipPipPipPip
  • 2,241 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

Okay, I got into the built-in flash section and set it to Manual with full power.  The few new shots I have taken in this mode, comes out really nice.  Now my next problem is to learn how to keep the histograms from showing up.  I find it truly annoying and cannot find a way to prevent it from appearing.

 

Many thanks Peter and apologize for the late response.  I do not receive notifications when someone has responded to a message from me.

 

Rgds,

 

Tony

 

P.S.  Fixed the Histogram issue.







Also tagged with one or more of these keywords: problem, nikond200, flash