Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Trouble with No ISO showing up.

no iso

  • Please log in to reply
3 replies to this topic

#1
Tony

Tony

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 2,113 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

I do not believe this would qualify as a technical issue, but more of a curious situation.  While out yesterday shooting, I made sure my D70's ISO was set at 200.  However, when I upload an image, no ISO appears anywhere.  Not on FastStones Image View, Photo Editor 10, or even in PentaxForums.com.  I do recall that some time ago, this issue arose and thinking it was not all that crucial, I left it alone and it seemed to have corrected itself.  Problem is, this has been going on for quite some time.  I wonder if it could be that I had the camera's exp., program set on Manual?

 

Thanks for any help.

 

TT



#2
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 7,210 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

I think the D70 writes the ISO information to the maker notes instead of the proper location with some settings. I don't remember which settings were problematic. 

There were several apps that could move the information, I don't know if they are still available. ISOFix was one of them.



#3
Tony

Tony

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 2,113 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

I think the D70 writes the ISO information to the maker notes instead of the proper location with some settings. I don't remember which settings were problematic. 

There were several apps that could move the information, I don't know if they are still available. ISOFix was one of them.

Peter, thanks so much for the info.  I did check the availability of ISOFix and there are none, not even a chance of downloading one.

 

Muchas Gracias.  :))



#4
Tony

Tony

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 2,113 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

I think the D70 writes the ISO information to the maker notes instead of the proper location with some settings. I don't remember which settings were problematic. 

There were several apps that could move the information, I don't know if they are still available. ISOFix was one of them.

Hello Peter,

 

I did contact Nikon Support and they provided me with: ViewNX-i program to upload my Nikon photos to.  As soon as I have some photos to upload, I will let you know how it works.  Thanks again, Tony







Also tagged with one or more of these keywords: no, iso