Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

D600 Menu Issues

d600 issue

  • Please log in to reply
2 replies to this topic

#1
Selriam

Selriam

    New Member

  • Forum Member
  • Pip
  • 2 posts
  • Country Flag
  • LocationEdinburg

Hello,

 

I recently purchased a D600 online, the camera was in mint condition and was working with no problems at all. After snapping a few shots I noticed that the camera would not let me get into the playback area to review my pictures and would not let me access the Info section and the Menu section either. After I take a picture it lets me see the image but does not let me delete it or access any of the options stated above. I have already taken out the batter for a few hours and put it back in and formatted the memory card. I attempted to do a factory reset and that did not respond. I am at my wits end, are there any troubleshooting steps I missed or that I should try out. This is probably a simple fix but I am new to the photography world and any help would be appreciated, thanks!



#2
Ron

Ron

    Nikonian

  • Forum Member
  • PipPipPipPipPipPipPipPip
  • 1,635 posts
  • Country Flag
  • LocationMagic City

Sounds like you need to contact the seller and see if you can return the camera.

 

--Ron



#3
Selriam

Selriam

    New Member

  • Forum Member
  • Pip
  • 2 posts
  • Country Flag
  • LocationEdinburg

I'm actually going to do that. Luckily the seller was very understanding and didn't have any issues having the camera returned.


  • Ron likes this





Also tagged with one or more of these keywords: d600, issue