Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Need help with a Nikon F50 film camera!


  • Please log in to reply
2 replies to this topic

#1
hannamarley

hannamarley

    New Member

  • Forum Member
  • Pip
  • 3 posts
  • Country Flag

I have a problem with my camera in which sometimes I cannot find the Program Settings as an option. I turn the camera on, switch to advanced mode, but can only get either Manuel pr Auto... 

 

I can't focus the camera at all right now, so I can't take any pictures that aren't out of focus. Any ideas as to why this might be happening and how to fix it? 

 

Thank you SO much! 



#2
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 6,970 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

M or A mode only sounds like the body can't identify that there is a chip present in the lens, so it reverts to Ai functionality.

No focus sounds like it is in Manual focus mode, but if the AF coupling isn't retracted, the focusing ring will be locked just like if it was in AF.

 

Both these symptoms point towards either dirty contacts or a broken or loose contact block in either body or lens. It could be as easy as the lens not being twisted fully into the locked position.

 

What happens if you set the focus selector switch to M? Are you able to focus manually then? Do you have another lens to try? 



#3
hannamarley

hannamarley

    New Member

  • Forum Member
  • Pip
  • 3 posts
  • Country Flag

So, this is what happens with two different lens. With one lens, I can switch only to M or A, but neither focuses at all - the lens is firmly locked into place. 

 

With the other lens, I can switch to M or A, but not to any other options - the other options when I press the program button, do not appear. :(  With A or M though, I can focus.