Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Z5 Shutter Priority not working


  • Please log in to reply
No replies to this topic

#1
Richard Taylor

Richard Taylor

    New Member

  • Forum Member
  • Pip
  • 1 posts
  • Country Flag

I just got a Z5, and I've been trying things out. When I first used Shutter Priority (Mode S) it worked-- I adjusted the shutter speed with the back command dial (sub-command dial?) and it worked as expected.I have since turned on Easy-Exposure that uses the main command dial, if that's relevant.  Now Shutter Priority doesn't work. In Aperture Priority, the command dial works as expected, but in S mode neither command dial adjusts shutter speed. 

 

I can't find anything in the manual that seems to address this. Is there a menu choice I might have made that changes the way mode-S works? ‚ÄčI'm flummoxed.