Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Nikon D850 Cable Release R20 Message

cable release issue

  • Please log in to reply
1 reply to this topic

#1
mexitographer

mexitographer

    New Member

  • Forum Member
  • Pip
  • 2 posts
  • Country Flag

Has anyone had this issue before and if so how was it resolved. I have a Nikon D850 that was working fine for two years using a cable release. Then all of sudden I started getting an r20 "error" ONLY when using the cable release. Using the shutter button works fine. I tried 4 different memory cards..all were reformatted. I bought a new cable release and that didnt help either. The cable release works fine with my D780 so I know the cable release is not the issue. Ive done a factory settings reset on the camera and that didnt work. And I just recently update the D850 firmware and I am still having this issue. If anyone has any ideas or suggestions it would be very much appreciated.



#2
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 9,314 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

What cable release do you use?