Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Nikon D3200, coping with an unusual error.

nikon d3200 error

  • Please log in to reply
1 reply to this topic

#1
michalakopoulos

michalakopoulos

    New Member

  • Forum Member
  • Pip
  • 2 posts
  • Country Flag

Hey guys! I hope you all doing great!

 

I wanted to share with you a problem I have with my d3200. 

 

I ve been using my camera for amateur stuff for about 5 years. So, last week I noticed something weird. 

While I am trying to adjust my shutter speed, my apperture or my iso though my wheel on the upper right it simply doesnt work or it just works for a min and then lags again. 

I mean, it should have been not working at all if it is broken something inside but it works sometimes while other times it doesnt at all. 

I changed my batteries, my memory cards but still nothing. 

Is there anyone out there who can give me an idea or something ?

Thank you very much! :)

 

example -



#2
g4aaw pete

g4aaw pete

    Forum Veteran

  • Premium Member
  • PipPipPipPipPipPipPip
  • 715 posts
  • Country Flag
  • LocationBirchington, North Kent Coast.

Site Supporter

Hello @michalakopoulos.

 

I would:

 

Try another lens if you have one. The lens CPU may be arguing with the camera CPU.

Update / reload firmware. Currently:

 

DCD         2.018

D3200   C.1.04







Also tagged with one or more of these keywords: nikon, d3200, error