Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Why not?


  • Please log in to reply
6 replies to this topic

#1
Dogbytes

Dogbytes

    Forum Veteran

  • Premium Member
  • PipPipPipPipPipPipPip
  • 543 posts
  • Country Flag
  • LocationCornwall

Site Supporter

Why can’t I upload pics? Just get a message saying ‘uploading is not allowed’. Irritating in the extreme!!!



#2
g4aaw pete

g4aaw pete

    Forum Veteran

  • Premium Member
  • PipPipPipPipPipPipPip
  • 448 posts
  • Country Flag
  • LocationMaidstone, Kent

Site Supporter

Perhaps drop Adam a message.

I had a problem of a similar nature last year, which Adam quickly resolved.



#3
Dogbytes

Dogbytes

    Forum Veteran

  • Premium Member
  • PipPipPipPipPipPipPip
  • 543 posts
  • Country Flag
  • LocationCornwall

Site Supporter

Perhaps drop Adam a message.

I had a problem of a similar nature last year, which Adam quickly resolved.

Thanks, I’ll do that. 



#4
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 8,686 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

Have you tried uploading to your gallery space and using the BBCode? Your server space for attachments might be full.



#5
Adam

Adam

    Nikon Forums Staff

  • Administrators
  • 1,303 posts
  • Country Flag

Are you still experiencing this issue?



#6
Dogbytes

Dogbytes

    Forum Veteran

  • Premium Member
  • PipPipPipPipPipPipPip
  • 543 posts
  • Country Flag
  • LocationCornwall

Site Supporter

Are you still experiencing this issue?

Hi Adam. Yes I am. 


Have you tried uploading to your gallery space and using the BBCode? Your server space for attachments might be full.

Will check that, Peter. 



#7
Adam

Adam

    Nikon Forums Staff

  • Administrators
  • 1,303 posts
  • Country Flag

It looks like your donation from last month was for some reason not automatically registered.  I've fixed this and you should now have the proper amount of attachment space.  Sorry about that!