Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Unable to use low Shutterspeed with high ISO

shutterspeed iso coolpix

  • Please log in to reply
2 replies to this topic

#1
Maggio47

Maggio47

    New Member

  • Forum Member
  • Pip
  • 2 posts
  • Country Flag

Hi,
I'm new to Nikon, I have a Coolpix P1000 and I'm trying to figure out why on Manual mode (M), I can't bring the shutterspeed to lower than 1 second if I set the ISO to 1600. 
Lower than 1" would be greyed out. If I set the ISO to a lower value, I can reduce the shutterspeed even further. Is there any way I can use 20" shutterspeed at ISO1600?

 

Thanks,
Maggio



#2
Dogbytes

Dogbytes

    Forum Veteran

  • Forum Member
  • PipPipPipPipPipPipPip
  • 560 posts
  • Country Flag
  • LocationCornwall

Site Supporter

I'm not familiar with the Coolpix P1000 but I'm curious to know why you would want to use a shutter speed that low with such a high ISO?



#3
bluzman

bluzman

    Forum Veteran

  • Forum Member
  • PipPipPipPipPipPipPip
  • 664 posts
  • Country Flag
  • LocationNorth Texas

Suggest reading page 49 of the manual for an explanation.







Also tagged with one or more of these keywords: shutterspeed, iso, coolpix