Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Serious photo distortion, banding, lines, color with Nikon DSLR

distortion color d5600

  • Please log in to reply
1 reply to this topic

#1
jg-nikon

jg-nikon

    New Member

  • Forum Member
  • Pip
  • 2 posts
  • Country Flag
Hello, I have a D5600 that is not processing (?) photos upon shooting. I am a beginner and have tried every solution that I can find online. The problem is not with the SD Card or the lens. I also did a reset. I cannot find anything on the internet that would identify this issue. Would be very grateful if anyone could pinpoint the problem. The camera is new but just out of warranty. I have only used it several times.) Thank you! Jeff

Attached Thumbnails

  • 575B6993-29BE-4403-92AB-BE7DF4AB44A3.jpeg


#2
g4aaw pete

g4aaw pete

    Junior Member

  • Forum Member
  • PipPip
  • 23 posts
  • Country Flag
  • LocationMaidstone, Kent
Hello Jeff

I would try a firmware / distortion control data reload if the system will let you.
It may be that if it thinks it already has the version you want to feed it, it'll say 'no thanks'. I see

Dist control 2.018
F/w C 1.10

listed on Nikon support site.

Otherwise, perhaps a sensor issue.

I wish you success,
Pete