Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Unknown symbol


  • Please log in to reply
2 replies to this topic

#1
dgo47

dgo47

    New Member

  • Forum Member
  • Pip
  • 4 posts
  • Country Flag

Not sure sure how, but I appear to have pressed something but I now have a symbol (can be seen on the photo in top middle of the photo) when I view my photos that I have not seen before.  Can anyone tell me what the symbol means and how I can get rid of it.  Many thanks

Attached Thumbnails

  • unknown symbol.jpg


#2
Jerry_

Jerry_

    Nikonian

  • Forum Member
  • PipPipPipPipPipPipPipPip
  • 1,281 posts
  • Country Flag
The pictogram that you are seeing is showing for pictures that have been marked for upload to smart devices.

Extract from the D5600 reference manual ( Nikon | Download center | D5600 ), page 203:


Selecting Photos for Upload
Follow the steps below to select photos for upload to the smart device before connecting. Movies can not be selected for upload.
Selecting Individual Photos
1 Select a photo.
Display the photo or highlight it in the thumbnail list in thumbnail playback.
2 Display playback options.
Press the P button to display playback options.
P button
3 Choose Select to send to smart device/deselect.
Highlight Select to send to smart device/deselect and press J. Pictures selected for upload are indicated by a & icon; to deselect, display or highlight the image and repeat Steps 2 and 3.

#3
dgo47

dgo47

    New Member

  • Forum Member
  • Pip
  • 4 posts
  • Country Flag

Many thanks for enlightening me!  Will do as you suggest.

 

dgo47