Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

D-810 Tethering Problems

tethering

  • Please log in to reply
1 reply to this topic

#1
ShineFiddler

ShineFiddler

    New Member

  • Forum Member
  • Pip
  • 2 posts
  • Country Flag

Remote camera rig, with D810 mounted 25' above. Tethered to Dell Optiplex 3020, running Nikon Camera Control Pro 2 software.

Powered Sewell Ulink signal booster in place, and Godox XT32 strobe trigger mounted on hot shoe.

Camera powered by AC replacement, with transformer plugged into Bestten remote AC switch.

Problem is, after camera is powered down, with remote switch, when turned back on, camera is not recognized by computer.

Usually unplugging and re-plugging USB remedies, but not always. Any suggestions would be much appreciated.



#2
TBonz

TBonz

    Sportz Guy

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 3,471 posts
  • Country Flag
  • LocationOn A Field Somewhere...

Site Supporter

Sounds like the computer is not recognizing that the camera has become disconnected or powered off.  Perhaps try shutting down the application and performing an Eject on the PC before powering down the camera.  Or, perhaps try not shutting down the camera until after you have finished the session.  Since it is plugged into AC, you won't be stressing the battery.  







Also tagged with one or more of these keywords: tethering