Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

problem nikon d5600

#d5600 nikon dslr distortions liveview error notworking graident help please

  • Please log in to reply
6 replies to this topic

#1
jagtapsiddhesh

jagtapsiddhesh

    New Member

  • Forum Member
  • Pip
  • 3 posts
  • Country Flag

The camera is clicking these kind of distorted images. i don't know why? i reset the camera twice also update the firmware for both C and L still the problem continues. please help me guys. the camera is clicking photo like the attached image and also showing same kinda on the live view mode. just for information the view finder is clear no such distortions there but still clicked photos look like this. i m not understanding how to put my problem into words please help me.

 

Attached Thumbnails

  • WhatsApp Image 2020-03-22 at 19.43.34.jpeg


#2
Adam

Adam

    Nikon Forums Staff

  • Administrators
  • 1,259 posts
  • Country Flag

That's strange, but if your photos (including raw files) look the same, then there's probably something wrong with the camera.

 

Otherwise I'd suspect it could be the camera telling you that there's not enough light.  Have you been able to reproduce the issue in outdoor lighting?



#3
Jerry_

Jerry_

    Nikonian

  • Forum Member
  • PipPipPipPipPipPipPipPip
  • 1,281 posts
  • Country Flag
Hi,

First I think that your camera is in video mode and not in photo mode.

Therefore check the video settings in the camera menu as videos have a different resolution and process than pictures.

If it was thought to be video, this looks like a video taken in low light.

If you intend to take pictures, just use the normal camera mode starting with the AUTOmated modes and then moving to the M-A-S-P modes.

#4
jagtapsiddhesh

jagtapsiddhesh

    New Member

  • Forum Member
  • Pip
  • 3 posts
  • Country Flag
I always use my camera in M mode . I tried all the photo and video modes still the problem continues

That's strange, but if your photos (including raw files) look the same, then there's probably something wrong with the camera.

Otherwise I'd suspect it could be the camera telling you that there's not enough light. Have you been able to reproduce the issue in outdoor lighting?


It shows the same effect everywhere

#5
TBonz

TBonz

    Sportz Guy

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 3,471 posts
  • Country Flag
  • LocationOn A Field Somewhere...

Site Supporter

Same effect with different lenses as well?



#6
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 7,671 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

Do the files look jumbled when you get them on a computer too?

 

If they look the same after uploading, something is wrong with your sensor/motherboard, if they look all right on screen, your viewing screen or the cable in the articulating screen mount need servicing.

 

How old is the camera?



#7
fallout666

fallout666

    Forum Veteran

  • Forum Member
  • PipPipPipPipPipPipPip
  • 688 posts
  • Country Flag
  • Locationcfl area of space coast

can we get picture of photo taken from camera. so if you can upload photo from camera to computer. then post photo on this topic we can give better help. only think is wait for nikon re open after this virus crisis or find local repair store. 







Also tagged with one or more of these keywords: #d5600, nikon, dslr, distortions, liveview, error, notworking, graident, help, please