Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Snapbridge no longer work with my Z7

snapbridge z7 iphone xs max bluetooth wi-fi

  • Please log in to reply
6 replies to this topic

#1
fdormoy

fdormoy

    Active Member

  • Forum Member
  • PipPipPipPip
  • 56 posts
  • Country Flag
  • LocationCanada, Quebec, Piedmont

When I got my Z7, I installed Snapbridge and it worked.  My Iphone is Xs Max model.  My firmware version is [C] 2.01 and [LF] 1.00 version.

But for reasons I do not know, it stopped working for several weeks.  When I opened Snapbridge I had message that there is a temporary problem with .... and we are addressing this problem (I do not recall exactly the message  because I dont see anymore this message since I desinstalled and re-installed the app.

When I try to connect Bluetooth, it says failure to connect please try again

When I start pairing, The app tries to connect to the camera but after a while it says Connection failure, make suere the camera is ON and within reach (which of course was the case).

Can someone help me, because I wanted to pair so as to geotag my photos and I cant do it.

Thanks in advance

 



#2
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 8,470 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

What version of iOS are you using? If you have upgraded to 13, that probably is your problem.

 

https://www.nikonimg...ed=1&lang=en_US



#3
chutch15

chutch15

    New Member

  • Forum Member
  • Pip
  • 1 posts
  • Country Flag

Any news on a Snap Bridge fix for iOS 13?



#4
fdormoy

fdormoy

    Active Member

  • Forum Member
  • PipPipPipPip
  • 56 posts
  • Country Flag
  • LocationCanada, Quebec, Piedmont

I have IOS 12.4.1



#5
fdormoy

fdormoy

    Active Member

  • Forum Member
  • PipPipPipPip
  • 56 posts
  • Country Flag
  • LocationCanada, Quebec, Piedmont

So if it seems that the IOS version 12.4.1 is not a problem, what could it be ?

I repeat.  I cant connnect my Z7 to snapbridge.  Snapbridges sees that I have the NZ7 but the pairing is always a failure.



#6
onetyonepilot

onetyonepilot

    New Member

  • Forum Member
  • Pip
  • 2 posts
  • Country Flag
Even I am having connection problems with my D5600. It used to work perfectly with snapbridge. But now the camera WiFi is not turning on and I'm getting the message "unable to connect" on the camera. Bluetooth is also not detectable by any mobile device. I think the problem lies within the camera. Did you try to enable the camera WiFi? And is it turning on?

#7
fdormoy

fdormoy

    Active Member

  • Forum Member
  • PipPipPipPip
  • 56 posts
  • Country Flag
  • LocationCanada, Quebec, Piedmont

When connecting through wifi, it works, although I still cannot benefit from GPS localisation to be saved in the metadata of the photo.

So does it mean that it will no longer be possible to benefit from bluetooth connection with Snapbridge ?  That is a pity because using wifi is more energy consuming than using bluetooth.







Also tagged with one or more of these keywords: snapbridge, z7, iphone xs max, bluetooth, wi-fi