Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Copy and Paste


  • Please log in to reply
2 replies to this topic

#1
ml_work

ml_work

    Member

  • Forum Member
  • PipPipPip
  • 26 posts
  • Country Flag
  • LocationAlabama

I have tried to copy and paste text from a Poster conversation so I could make a comment about it in my reply. I copy but it will not paste, I clicked around and found the "Quote" bubble. When I click it, it just has Quote in bold and a place for me to type...? I type slow and want to paste the text .. What am I missing ... ?

Thanks



#2
Nikon Shooter

Nikon Shooter

    Forum Veteran

  • Forum Member
  • PipPipPipPipPipPipPip
  • 953 posts
  • Country Flag
  • Location: French Canadian living in Central Europe


I type slow too, very slow! :P

Just click the bubble under the post you want to quote and
you will get this…
 

 

I have tried to copy and paste text from a Poster conversation so I could make a comment about it in my reply. I copy but it will not paste, I clicked around and found the "Quote" bubble. When I click it, it just has Quote in bold and a place for me to type...? I type slow and want to paste the text .. What am I missing ... ?

Thanks



#3
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 6,885 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

I think it could be an Internet Explorer thing. I have seen the problems with copy-paste and the Quote button not working when posting from Windows boxen that are  locked down so only IE and Edge are available. It might be worth testing how things work on Firefox or Chrome.

 

If you can't get things to work, a post in the Support and Suggestions subforums or a PM to Adam might bring a solution.