Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Missing Pixels in Photos D810

d810 pixels

  • Please log in to reply
2 replies to this topic

#1
xoneeleven

xoneeleven

    New Member

  • Forum Member
  • Pip
  • 1 posts
  • Country Flag

Hello All,

We have a Nikon D810 and have noticed an issue, where tiny white dots are appearing in photos.

It looks to me like missing pixels in the photographs.

 

I have uploaded a youtube video showing the issue.

 

Can someone help me understand what this issue is, and what steps we can take to fix it?

 

Thank you very much, for your input on this...

 

Mark

 

http://www.youtube.c...h?v=Zc9kCWSNmFY

 

NOTE: I do have the RAW files available for review, if you need it.



#2
Bengan

Bengan

    Active Member

  • Premium Member
  • PipPipPipPip
  • 89 posts
  • Country Flag
  • LocationStockholm

Site Supporter

Here are some links to Pentaxforums. The K-1 has had reports of white dots in some cases and since it uses the same sensor as the D810 it might be worth while to have a look.

I own a K-1, but haven't had issues with white dots so I can't really help you directly.

 

K-1 white dot issue. ? - PentaxForums.com

 

White dots... Just once. - PentaxForums.com

 

Capture One - the K1 and the White Dots - PentaxForums.com



#3
Nikon Shooter

Nikon Shooter

    Forum Veteran

  • Forum Member
  • PipPipPipPipPipPipPip
  • 629 posts
  • Country Flag
  • Location: French Canadian living in Central Europe


A "missing" pixel would translate in a black pixel, for sure.

I owned two D810 and I have not had this problem,
Good luck!