Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Problem with my Nikon AFNikkor 55~200mm IF, VR ED Lens.

problem nikon afnikkor lens

  • Please log in to reply
2 replies to this topic

#1
Tony

Tony

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 1,924 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

Earlier today I had decided to use one of my Nikon D200s with a newly acquired above mentioned lens.  When I had everything ready to go, I pressed down on the shutter release button and nothing happened.  I then looked on the top lcd screen and in big letters, there was;  ERR.  Just ERR, nothing else.  I again pressed down very gently on the shutter release button and for about one nano second, there was a whrrrrr noise and then it quit.  The Letters ERR were still flashing in the viewfinder and on the lcd screen.  I went ahead and pressed down on the shutter release button again and the camera and lens worked just fine, after it made a clunky noise.  From then on, it continued to work just fine.  I then placed the 18-70mm Nikon on the D200 and there were no problems.  This only happens with the newer lens.

 

Any suggestions and comments will be greatly appreciated.

 

Thanks a million,

 

TT



#2
Tony

Tony

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 1,924 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

A little bit of an update.  I waited for about 30 minutes before trying the lens again.  Before I did, I cleaned the contacts on both the lens and the camera, tried to take another shot and there were no problems.  However, I went to take a second shot and noticed the dreaded ERR flashing in the viewfinder.  I again tried to take another shot, the lens made the noise which sounded like a spring that was too tightly wound, broke loose and it sounded like a Boinnnng noise.  I then pressed the shutter release to take another shot and it worked just fine from then on.  I also noticed that when using this 55~200mm Nikon lens, the auto-focus hunts very hard.  It blows right passed the in focus point and continues that way until I stopped.  I made sure there was enough contrast in the image and the lens again blew right passed the in focus point.  What a revolting development this is.

 

Thanks for any assistance,

 

Rgds,

 

Tony



#3
Fletch

Fletch

    Forum Veteran

  • Forum Member
  • PipPipPipPipPipPipPip
  • 404 posts
  • Country Flag
  • LocationHawaii

I'm no expert on lenses and cameras so my first reaction is if you bought the lens from a reputable source return it.







Also tagged with one or more of these keywords: problem, nikon, afnikkor, lens