Jump to content

Welcome to NikonForums.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

A problem with Nikon D200 auto-focus grid appearing on rear monitor.

problem with nikon grid appearing

  • Please log in to reply
6 replies to this topic

#1
Tony

Tony

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 2,378 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

Today after cleaning up my Nikon gear I then took a few shots and was surprised to find the auto-focus grid appearing in the rear monitor instead of an image.  I tried to back track my steps and do not recall making any adjustments in the auto-focus feature.  I also went through all of the auto-focus area adjustments and could not get rid of the grid appearing.

 

Any ideas and suggestions will be greatly appreciated.

 

Thanks,

 

Tony



#2
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 9,299 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

Is it an overlay over the photo?

 

In that case, you can enter the viewing screen and press the multiselector up or down to run through the available viewing modes.



#3
Tony

Tony

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 2,378 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

Is it an overlay over the photo?

 

In that case, you can enter the viewing screen and press the multiselector up or down to run through the available viewing modes.

 

Yes it is an overlay.  I entered into the shooting mode and clicked on Image Overlay.  I am given three choices:  Image #1, RAW, which I clicked on and it  tells me there is no image overlay.  The multi-selector will not allow me to go to Image #s 2 and 3.  So that is where I am.  Thank you.  Tony



#4
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 9,299 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

When you cleaned the camera, did you move the ring around the multiselector? If that ring is in the L position, the multiselector is disabled. If it is somewhere between the dot and L, it will work erratically.



#5
Tony

Tony

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 2,378 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

When you cleaned the camera, did you move the ring around the multiselector? If that ring is in the L position, the multiselector is disabled. If it is somewhere between the dot and L, it will work erratically.

Okay, it was on L so I moved it.  Then I set the camera back to auto-focus, took a snap and the grid still appeared on top of the photo.

 

I also got back into Image Overlay and with the L selector off of L, I still could not move to Image #2.  Obviously, when I switch to Manual Focus, the grid is gone.  Which is okay because I have been using Manual Focus more and more and my photos seemed to be consistently sharper.  Will see what happens.  Thanks very much for your assistance.

 

Tony



#6
Merco_61

Merco_61

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 9,299 posts
  • Country Flag
  • LocationUppsala, Sweden

Site Supporter

Press the view button so you see the photo with the grid. Press the multiselector up or down. What happens to the grid?



#7
Tony

Tony

    Nikonian

  • Premium Member
  • PipPipPipPipPipPipPipPip
  • 2,378 posts
  • Country Flag
  • LocationBeaverton, Oregon

Site Supporter

Well, wonders of wonders, miracles of miracles.  The grid disappeared.  I set the camera to auto-focus, took a photo and the grid did not re-appear.  Many thanks, Peter.  Very much appreciated.

 

TT







Also tagged with one or more of these keywords: problem, with, nikon, grid, appearing